Bug 229750 - Ghostscript is several versions behind; missing 'pdf2ps -pagecrop' option.
Ghostscript is several versions behind; missing 'pdf2ps -pagecrop' option.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-23 00:02 EST by Penelope Fudd
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 06:16:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Penelope Fudd 2007-02-23 00:02:01 EST
Description of problem:
Ghostscript 8.15 is missing features found in 8.54 (ie: I need pdf2ps -pagecrop).

Version-Release number of selected component (if applicable):
8.15

How reproducible:
Always

Steps to Reproduce:
1. pdf2ps -pagecrop input.pdf 
2.
3.
  
Actual results:
Option not found

Expected results:
Just works

Additional info:
Comment 1 Tim Waugh 2007-02-23 06:16:06 EST
We track ESP GhostScript, not GPL GhostScript, and the latest version is current
8.15.3.  See bug #126326 for further discussion of this.

Note You need to log in before you can comment on or make changes to this bug.