Bug 22980 - samba/ncp warnings don't exist.
Summary: samba/ncp warnings don't exist.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-29 12:09 UTC by Gerald Teschl
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 03:13:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-12-29 12:09:49 UTC
There is no BUGZILLA entry for LPRngTool!
Samba warning won't go away even after setting 

warn_samba=0

by hand in the config file.

Comment 1 Glen Foster 2001-01-11 21:05:12 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Crutcher Dunnavant 2001-02-05 21:38:31 UTC
We arent shipping LPRngTool, so...

I'm magicly changing this bug over to a printconf bug, since printconf doesn't
check for samba/ncp yet, and should, and this is the /same/ issue.

Comment 3 Crutcher Dunnavant 2001-02-22 03:13:53 UTC
fixed :)


Note You need to log in before you can comment on or make changes to this bug.