Bug 229870 - bug in fadvise(2)
bug in fadvise(2)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man-pages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-23 16:20 EST by Bill Nottingham
Modified: 2014-03-16 23:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 07:54:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-02-23 16:20:10 EST
Description of problem:

The fadvise(2) man page says:

RETURN VALUE
       delete_module  returns  0 on success; otherwise, it returns one of the
       errors listed in the "Errors" section.


That looks like it was cut and pasted from somewhere else.

Version-Release number of selected component (if applicable):

man-pages-2.43-7.fc7
Comment 1 Ivana Varekova 2007-02-27 07:53:31 EST
fixed in man-pages-2.43-8.fc7

Note You need to log in before you can comment on or make changes to this bug.