Bug 22993 - traceback occurs when no desktop selected on laptop install
Summary: traceback occurs when no desktop selected on laptop install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-29 20:53 UTC by David Lawrence
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 23:37:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump for bug 22993 (4.81 KB, text/plain)
2000-12-29 20:55 UTC, David Lawrence
no flags Details

Description David Lawrence 2000-12-29 20:53:48 UTC
I chose laptop selection from workstation/laptop/server selection screen. I
then deselected everything on the Gnome/KDE/Games screen. Finally on the
screen where you select your resolutions and color depth, it generated a
traceback when clink on next. I have attached the traceback to this bug
report.

Comment 1 David Lawrence 2000-12-29 20:55:03 UTC
Created attachment 6802 [details]
anaconda dump for bug 22993

Comment 2 David Lawrence 2000-12-29 22:04:56 UTC
Additionally: This does NOT occur when doing the same install choices in TEXT
mode.

Comment 3 Michael Fulbright 2001-01-03 23:33:15 UTC
Assigned to a developer.

Comment 4 Brent Fox 2001-01-03 23:37:33 UTC
Thanks for catching this.  This is a dupe of one I got about a week ago on beta
1.  This is already fixed in cvs.  I wasn't initializing a variable properly. 
Brock, please verify.

Comment 5 Brock Organ 2001-01-08 18:10:46 UTC
verified fix in qa0108.0 ...


Note You need to log in before you can comment on or make changes to this bug.