Bug 23008 - Video settings lost after install.
Video settings lost after install.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 16:53 EST by Aaron Brown
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-10 19:35:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Brown 2000-12-29 16:53:43 EST
During CDROM-GUI-LAPTOP, CDROM-TUI-WORKSTATION, NFS-EVERYTHING-GUI,
X was set to 1024x768x16 during installation on my Dell Latitude CPx (ATI
Rage Mobility).  When the install was finished, it booted up to 640x480x8. 
Ran Xconfigurator manually, set for 1024x768x16, worked fine.
Comment 1 Michael Fulbright 2001-01-03 18:31:49 EST
Assigning to a developer.
Comment 2 Brent Fox 2001-01-04 09:50:49 EST
This was a known problem when beta 1 shipped.  This has been fixed in cvs for a
few weeks now.  Please try the latest trees and verify that this has been fixed.
Comment 3 Sandra Moore 2001-01-05 10:38:53 EST
Just tried this on qa0105.0 and tried it yesterday on qa0104.0.  Got the same
results as I orginally got... 640x480x8 instead of 1024x768x16.  Come by my desk
if you want to see this bug.	

Reopening.
Comment 4 Aaron Brown 2001-01-05 10:40:41 EST
oops.  was logged in as "smoore".  just to be clear, this bug is from
"abrown@redhat.com".
Comment 5 Brent Fox 2001-01-05 14:10:47 EST
This is a problem with some video cards report video memory values that are not
exact.  They should report memory in powers of 2.  For example, this video card
has 8 megs, so it should report 8192kb, which is 2^13, or 128 * 64.  Instead,
this card uses 127 * 64, which returns 8128 kb.  
We'll have to check for this in the installer.  Will fix immediately.  Thanks
for catching this one.
Comment 6 Brent Fox 2001-01-10 16:05:46 EST
I think this should be fixed now.  I need a laptop with this graphics card to
test and make sure that this works.
Comment 7 Brent Fox 2001-01-10 19:35:43 EST
This is fixed now.  QA, please verify on Aaron's Dell laptop with this video
card.  It works on my Compaq laptop at home with an identical video card.

Note You need to log in before you can comment on or make changes to this bug.