Bug 230088 - [RHEL-4] March/11 2007: Pulaski County, Indiana, is switching from CST/CDT to EST/EDT
[RHEL-4] March/11 2007: Pulaski County, Indiana, is switching from CST/CDT to...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: tzdata (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Machata
:
: 230391 (view as bug list)
Depends On: 230086
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-26 10:51 EST by Petr Machata
Modified: 2015-05-04 21:33 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2007-0104
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 08:23:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Machata 2007-02-26 10:51:49 EST
+++ This bug was initially created as a clone of Bug #230086 +++

Description of problem:

* Pulaski County, Indiana, is switching from CST/CDT to EST/EDT next
  month (which means a 2-hour change on March 11).  This requires a
  new Zone, America/Indiana/Winamac.

* Turkey switches at 01:00 standard time, not at 01:00 UTC.

The package tzdata-2006m-3 shipped by Red Hat isn't prepared to handle these. 
Update to 2007c is necessary.

Version-Release number of selected component (if applicable):

tzdata-2006m-3
Comment 1 Andrew Cagney 2007-02-26 12:16:18 EST
Indiana tz hot fix.
Comment 6 Gavin Romig-Koch 2007-02-28 16:36:42 EST
*** Bug 230391 has been marked as a duplicate of this bug. ***
Comment 10 Red Hat Bugzilla 2007-03-05 08:23:09 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0104.html

Note You need to log in before you can comment on or make changes to this bug.