Bug 23015 - Update Installation Bug
Update Installation Bug
Status: CLOSED DUPLICATE of bug 19849
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 20:57 EST by MoS
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 13:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MoS 2000-12-29 20:57:38 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    self.icw.run ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", 
line 678, in run
    mainloop ()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    _gtk.gtk_main()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 428, in nextClicked
    self.setScreen (self.currentScreen, self.nextClicked)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 466, in setScreen
    new_screen = screen.getScreen ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/examine_gui.py", line 30, in getScreen
    self.parts = self.todo.upgradeFindRoot ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 841, in upgradeFindRoot
    mdList = raid.startAllRaid(drives)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/raid.py", line 61, in startAllRaid
    for (mdDevice, deviceList) in scanForRaid(driveList):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/raid.py", line 25, in scanForRaid
    (major, minor, raidSet, level, nrDisks, totalDisks, mdMinor) = 
\
  File "isys.py", line 37, in raidsb
    rc = _isys.getraidsb(fd)
ValueError: bad md magic on device

Local variables in innermost frame:
mdDevice: hda7
fd: 13

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    self.icw.run ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", 
line 678, in run
    mainloop ()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    _gtk.gtk_main()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 428, in nextClicked
    self.setScreen (self.currentScreen, self.nextClicked)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 466, in setScreen
    new_screen = screen.getScreen ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/examine_gui.py", line 30, in getScreen
    self.parts = self.todo.upgradeFindRoot ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 841, in upgradeFindRoot
    mdList = raid.startAllRaid(drives)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/raid.py", line 61, in startAllRaid
    for (mdDevice, deviceList) in scanForRaid(driveList):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/raid.py", line 25, in scanForRaid
    (major, minor, raidSet, level, nrDisks, totalDisks, mdMinor) = 
\
  File "isys.py", line 37, in raidsb
  rc = _isys.getraidsb(fd)
ValueError: bad md magic on device

Local variables in innermost frame:
mdDevice: hda7
fd: 13

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-01-03 18:27:51 EST
This appears to be a dupe of bug 19849.

Does it sound like your problem?
Comment 2 Michael Fulbright 2001-01-26 13:07:42 EST

*** This bug has been marked as a duplicate of 19849 ***

Note You need to log in before you can comment on or make changes to this bug.