Bug 230150 - sound card detect fails
sound card detect fails
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-26 16:19 EST by Dick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-21 11:32:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sound card detect report (45.17 KB, text/plain)
2007-02-26 16:19 EST, Dick
no flags Details

  None (edit)
Description Dick 2007-02-26 16:19:50 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
during install on my laptop the sound card is detected but i fail to hear any sound

Steps to Reproduce:
1.run sound card dectect
2.and play test sound
3.
  
Actual results:
no sound

Expected results:
a noise of some type i assume

Additional info:
Comment 1 Dick 2007-02-26 16:19:50 EST
Created attachment 148831 [details]
sound card detect report
Comment 2 Martin Stransky 2007-03-21 11:32:50 EDT
Hm, you have quite old sound card and it could be supported. It could be a
problem in drivers (this message? MC'97 1 converters and GPIO not ready
(0xff00)) but I'm not sure, log looks sane. 

I propose to report it to ALSA project, they're authots of linux sound system
(www.alsa-project.org) and ask them.

Note You need to log in before you can comment on or make changes to this bug.