Bug 23016 - authconfig (c) info not marked for translation
authconfig (c) info not marked for translation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: authconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 21:58 EST by Christian Rose
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 15:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-12-29 21:58:48 EST
The (c) copyright info line is not marked for translation in authconfig (it
is at least not in the authconfig pot).
This is a problem because I as a translator would really like to make it a
) (a real copyright sign) in the translation. Most other packages in the
i18n robot have their (c) info marked for translation so I can accomplish this.
Comment 1 Nalin Dahyabhai 2001-01-10 18:50:10 EST
Should be fixed as of 4.25 and later.
Comment 2 Nalin Dahyabhai 2001-01-10 18:50:27 EST
Er, 4.0.25, not 4.25.
Comment 3 Christian Rose 2001-01-11 00:48:45 EST
I could not find this change in the i18n robot.

Could you please make sure you have run "make refresh-po"?
Comment 4 Nalin Dahyabhai 2001-01-12 10:33:53 EST
Oh good grief.  Looks like I added the changelog message without actually fixing
the bug.  Should be correct as of 4.0.27-2, going into our build tree now.
Comment 5 Christian Rose 2001-01-12 13:29:56 EST
Fine, but is this change now finally pushed to the i18n robot?
I just checked i18n robot status and authconfig still reports no changes.

jbj@redhat.com told me in response to bug 23019 that he had to run "make
refresh-po" for the changes in chkconfig to propagate to the i18n robot. Have
this been done for authconfig?
Comment 6 Nalin Dahyabhai 2001-01-12 15:11:57 EST
It had, but then make just made a liar out of me.  Again.
Comment 7 Christian Rose 2001-01-15 13:01:08 EST
The string is now in the i18n robot. Thanks!

Note You need to log in before you can comment on or make changes to this bug.