Bug 230177 - Images Disappear when justification is changed
Images Disappear when justification is changed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-26 20:35 EST by Toshio Kuratomi
Modified: 2008-01-06 08:30 EST (History)
0 users

See Also:
Fixed In Version: abiword-2.4.6-5.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 08:30:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File with an image to test this. (166.25 KB, application/rtf)
2007-02-26 20:35 EST, Toshio Kuratomi
no flags Details

  None (edit)
Description Toshio Kuratomi 2007-02-26 20:35:48 EST
Description of problem:
When changing justification of an image (so that it is aligned on the opposite
margin), the picture disappears from the screen.

Version-Release number of selected component (if applicable):
abiword-2.4.6-1.fc6

How reproducible:
Everytime

Steps to Reproduce:
1. Open a file with an image
2. Click on the line with the image
3. Click to change the justification (right, left, or center)
  
Actual results:
The image disappears

Expected results:
The image moves to the opposite margin

Additional info:
The image is still there.  It still is taking up space on the page.  Pressing
print preview will display it.

Clicking on another line and changing its justification will have the added
effect of making the image reappear.  This makes me think it's a missing call to
a function that rerenders the image/page.
Comment 1 Toshio Kuratomi 2007-02-26 20:35:48 EST
Created attachment 148841 [details]
File with an image to test this.
Comment 2 Till Maas 2008-01-06 08:30:08 EST
This is fixed in abiword-2.4.6-5.fc7, I just tried to reproduce it with the
attached document.

Note You need to log in before you can comment on or make changes to this bug.