Bug 230183 - no display in tty1-6 terminals
no display in tty1-6 terminals
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-27 01:22 EST by G V Manu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-09 10:05:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G V Manu 2007-02-27 01:22:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20070209 Fedora/1.5.0.9-3.fc6 Firefox/1.5.0.9 pango-text

Description of problem:
I have installed nVidia properitery driver from nVidia site and even I have tied installing from livna and freshrpms but same problem exists. I have GeForce Go 6150 onboard graphics card in my laptop. When I open any tty1-6 terminals I get a blank screen with some dots(this doesn't happen with Ubuntu). Even when shutting down I don't see anything except a blankscreen with some dots(no words displayed). With nv driver everything was working fine. With nv driver I found the preferences>screen resolution>1200*800 and refresh rate>60  and in xorg file also i found 1200*800_60 resolution but with nVidia properitery I find preferences>screen resolution>1200*800 and refresh rate>50 but in xorg file I find 1200*800_60. I have 14.1" WXGA TFT monitor but Seiko monitor is selected. I don't know much but I feel there is a problem with monitor selection also. 

Version-Release number of selected component (if applicable):
NVIDIA-Linux-x86-1.0-9746-pkg1.run

How reproducible:
Always


Steps to Reproduce:
1. After booting up i press <Control><Alt>F1 
2. Even when I shutdown

Actual Results:
1. I see a blank screen with some dots no words nothing is displayed.
2. When I shutdown/reboot/suspend/hibernate I see a blank screen with dots throughout the screen.

Expected Results:
1. I should get a terminal screen asking for login. 
2. I should get a screen saying
        shutting down * process         [ok]
    where it shows all the services getting shutting down.

Additional info:
My hardware:
http://smolt.fedoraproject.org//show?UUID=a2a6d6c7-8048-413e-89c6-c8d84601a68e
I have Compaq Presario V3133AU laptop with nVidia C51 chipset and onboard graphics card GeForce Go 6150.
Comment 1 G V Manu 2007-02-27 01:44:08 EST
I think there is problem with display because when I open tty1 I see a blank
screen but I can login blindly typing my login name and password and when I type
startx I see normal xserver running.
Comment 2 Adam Jackson 2007-03-07 12:02:07 EST
We are unable to fix bugs in the 'nvidia' driver.  Does this problem also occur
with the 'nv' driver?  Please change to the nv driver and then reboot to test,
to make sure the two drivers aren't interacting.
Comment 3 Matěj Cepl 2007-03-09 10:05:53 EST
Thanks for the report.  For users who are experiencing problems
installing, configuring, or using the unsupported 3rd party
proprietary "nvidia" video driver, Nvidia provides indirect
customer support via an online web based support forum.  Nvidia
monitors these web forums for commonly reported problems and
passes them on to Nvidia engineers for investigation.  Once
they've isolated a particular problem, it is often fixed in
a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

    http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums,
others who may have experienced the particular problem may
be able to assist.  If there is a real bug occuring, Nvidia
will be able to determine this, and will likely resolve the
issue in a future driver update for the operating system
releases that they officially support.

While Red Hat does not support the proprietary nvidia driver,
users requiring technical support may also find the various
X.Org, XFree86, and Red Hat mailing lists helpful in finding
assistance:

X.Org mailing lists:
    http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
    http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
    https://listman.redhat.com/mailman/listinfo

Setting status to "CANTFIX" (unsupported).
Comment 4 G V Manu 2007-03-09 14:26:20 EST
(In reply to comment #2)
> We are unable to fix bugs in the 'nvidia' driver.  Does this problem also occur
> with the 'nv' driver?  Please change to the nv driver and then reboot to test,
> to make sure the two drivers aren't interacting.
There is no problem with 'nv' driver. It works fine.
Comment 5 Matěj Cepl 2007-03-12 18:38:58 EDT
OK, thanks, than it is really NOTABUG (meaning, not a bug in the Red Hat
supported software).

Note You need to log in before you can comment on or make changes to this bug.