Bug 23019 - chkconfig (c) info not marked for translation
Summary: chkconfig (c) info not marked for translation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: chkconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-30 04:06 UTC by Christian Rose
Modified: 2014-03-17 02:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-30 04:06:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-12-30 04:06:24 UTC
The (c) copyright info line is not marked for translation in chkconfig (it
is at least not in the chkconfig pot).
This is a problem because I as a translator would really like to make it a
a real copyright sign in the translation. Most other packages in the
i18n robot have their (c) info marked for translation so I can accomplish this.

Comment 1 Bill Nottingham 2000-12-30 04:22:47 UTC
Fixed in CVS, should make its way to the robot whenever these sorts of
things happen.

Comment 2 Christian Rose 2001-01-10 21:00:04 UTC
The chkconfig change has not made its way to the i18n robot yet (at least not in
the status), I think there is something wrong! jbj@redhat.com might know why?

Comment 3 Christian Rose 2001-01-10 22:07:59 UTC
Okay, it's all solved now. jbj@redhat.com says he ran "make refresh-po" now
after the notice, after that the string update propagated to the robot, and I
have fixed it in Swedish. Thanks!


Note You need to log in before you can comment on or make changes to this bug.