Bug 230253 - Convert Autotools Project runs indexer even when turning indexing off
Summary: Convert Autotools Project runs indexer even when turning indexing off
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-cdt   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnston
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-27 19:55 UTC by Jeff Johnston
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 22:59:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnston 2007-02-27 19:55:25 UTC
When converting a CVS project to an Autotools C/C++ project, the Wizard gives
the opportunity to turn off indexing.  If this is done and the Finish button is
pressed, the indexer kicks off and has to be cancelled.  When the properties are
looked at afterwards, the indexer is set to "Fast Indexer".  This is wrong.

Comment 1 Jeff Johnston 2007-02-27 22:59:29 UTC
Fixed in Autotools 0.0.8.1.  Problem occurs because default indexing occurs when
change is made to project and the indexer is unset.


Note You need to log in before you can comment on or make changes to this bug.