Bug 23026 - Printing problem with LPRng
Printing problem with LPRng
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-30 11:30 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-30 11:40:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lpr debug file (1.70 KB, text/plain)
2000-12-30 11:40 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-12-30 11:30:53 EST
After update LPRng with LPRng-3.6.24-2.i386.rpm i have some problem when i 
print.
This is the error message:

Max_open fd 21 and old max_fd 4

I restore previus package LPRng-3.6.22-5.i386.rpm and all seem ok
I try package LPRng-3.7.4.1.i386.rpm and all seem ok too
If it possible tell me something about thank's
Comment 1 Need Real Name 2000-12-30 11:40:03 EST
Created attachment 6842 [details]
lpr debug file
Comment 2 Crutcher Dunnavant 2001-03-09 18:45:49 EST
I cant reproduce.

Note You need to log in before you can comment on or make changes to this bug.