Bug 230320 - Unable to login after installation [NEEDINFO]
Unable to login after installation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applets (Show other bugs)
5.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-28 05:32 EST by Venkatesh
Modified: 2014-06-02 09:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:19:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (r.venkatesh)


Attachments (Terms of Use)

  None (edit)
Description Venkatesh 2007-02-28 05:32:21 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
 My system had 1 HDD which has amdathloan processor currently installed with
Windows 2003 server 64bit, Winxp 64bit, Windows Vista. Al these OS are installed
sucessfuly on all different partition. I installed RHEL5-RC1( x86) on the
remaining free space of 30 GB the RHEL OS installed Successfully. After the
installation I rebooted the system it goes through all intractive mode and then
blank screen appears it never asked for username and password too. I checked
with text mode same blank screen appears. 

Steps to Reproduce:
1. Installed WIndows XP 64 bit, Windows 2003 Server 64bit, WIndows Vista 64 bit.
2. Installed RHEL5-RC1 (X86) Succesfully
3. Unable to login using graphical or text mode( CRTl + ALT + f1, f2 )
  
Actual results: 

Blank Screen, not able to login into graphical or text mode


Expected results: 

Should be able to login into root



Additional info:
Comment 1 RHEL Product and Program Management 2014-03-07 08:45:38 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:19:58 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.