Bug 23036 - cbb has buildroot problems
Summary: cbb has buildroot problems
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cbb   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
: 28947 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-30 23:01 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 14:17:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-12-30 23:01:10 UTC
The libpath variable is set to /var/tmp/... when it should have been
/usr/lib/cbb.  After that is
fixed, cbb fails with a broken pipe in init.tcl routine cbb_setup line 27.

Comment 1 Tim Powers 2001-01-02 14:17:54 UTC
This is fixed in the package version 0.8.1-7. Am closing this with the
resolution of rawhide.

Tim

Comment 2 Tim Powers 2001-02-23 01:16:08 UTC
*** Bug 28947 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.