Bug 23046 - Bug when installing
Bug when installing
Status: CLOSED DUPLICATE of bug 25218
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0J
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-30 21:15 EST by Veikka Kemppainen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-09 05:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda error (1.35 KB, text/plain)
2000-12-30 21:16 EST, Veikka Kemppainen
no flags Details

  None (edit)
Description Veikka Kemppainen 2000-12-30 21:15:42 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    self.icw.run ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 678, in run
    mainloop ()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    _gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
    ret = apply(self.func, a)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 409, in 
prevClicked
    self.setScreen (self.currentScreen, self.prevClicked)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 466, in 
setScreen
    new_screen = screen.getScreen ()
  File "/var/tmp/anaconda-
7.0.1//usr/lib/anaconda/iw/rootpartition_gui.py", line 133, in getScreen
    avail = apply(isys.spaceAvailable, self.todo.fstab.getRootDevice())
  File "isys.py", line 10, in spaceAvailable
    mount(device, "/mnt/space", fstype = fsystem)
  File "isys.py", line 99, in mount
    rc = _isys.mount(fstype, device, location, readOnly)
SystemError: (16, 'Device or resource busy')

Local variables in innermost frame:
fstype: vfat
location: /mnt/space
devName: /tmp/hda5
readOnly: 0
device: /tmp/hda5

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Veikka Kemppainen 2000-12-30 21:16:16 EST
Created attachment 6882 [details]
Anaconda error
Comment 2 Michael Fulbright 2001-01-03 13:15:26 EST
Could you give step by step instructions on how to reproduce this issue?
Comment 3 Veikka Kemppainen 2001-01-03 13:37:25 EST
It comes when I'm the screen where I can start installing process and I go back 
several screens.
Comment 4 Brent Fox 2001-01-26 13:12:27 EST
Are you installing the English or the Japanese product?
Comment 5 Brent Fox 2001-02-09 05:02:12 EST
Did you ever reach a resolution to this problem?
Comment 6 Brent Fox 2001-02-09 15:41:35 EST

*** This bug has been marked as a duplicate of 25218 ***

Note You need to log in before you can comment on or make changes to this bug.