Bug 230521 - Installation of RedHat linux 7.3 fails on Dell Inspiron 9400 laptop
Installation of RedHat linux 7.3 fails on Dell Inspiron 9400 laptop
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openjade (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
: 230516 230520 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-01 01:22 EST by Brijesh
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-02 08:03:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brijesh 2007-03-01 01:22:33 EST
Description of problem:
While trying to install Linux 7.3 on Dell Inspiron 9400 laptop, it fails while 
installing 
Package: openjade-1.3.1-4
Size:    16,284 KBytes
Summary: A DSSSL implementation


Version-Release number of selected component (if applicable):


How reproducible:
Install Linux 7.3 on Dell Inspiron 9400 laptop with hard disk partition done 
automaticall and with all the packages selected.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Traceback (innermost last):
 File "/usr/bin/anaconda", line 633, in ?
  intf.run(id,dispatch, configFileData)
 File "/usr/bin/anaconda/gui.py", line 353, in run
  self.icw.run(self.runres, configFileData)
 File "/usr/bin/anaconda/gui.py", line 814, in run
  mainloop()
 File "/usr/bin/lib/python1.5/site-packages/gtk.py", line 2676, in mainloop
   _gtk.gtk_main()
 File "/usr/bin/anaconda/gui.py", line 529, in handleRenderCallback  
  self.currentWindow.renderCallback()
 File "/usr/bin/anaconda/iw/progress_gui.py", line 135, in renderCallback 
  self.intf.icw.nextClicked()
 File "/usr/bin/anaconda/gui.py", line 417, in nextClicked  
  self.dispatch.gotoNext()
 File "/usr/bin/anaconda/dispatch.py", line 144, in gotoNext 
  self.moveStep()
 File "/usr/bin/anaconda/dispatch.py", line 209, in moveStep 
  rc = apply(func,self.bindArgs(args))
 File "/usr/bin/anaconda/packages.py", line 611, in doInstall 
  problems = tc.run(0,~rpm.RPMPROB_FILTER_DISKSPACE, cb.cb, 0)
 File "/usr/bin/anaconda/packages.py", line 244, in cb 
  fn = self.method.getFilename(h, self.pkgTimer)
 File "/usr/bin/anaconda/image.py", line 86, in getFilename
  isys.umount("/mnt/source")
 File "/usr/bin/anaconda/isys.py", line 171, in umount
  rc = _isys.umount(what)
SystemError: (16, 'Device or resource busy')




Expected results:


Additional info:
Comment 1 Tim Waugh 2007-03-01 04:52:19 EST
*** Bug 230520 has been marked as a duplicate of this bug. ***
Comment 2 Tim Waugh 2007-03-01 04:52:39 EST
*** Bug 230516 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2007-03-02 08:03:34 EST
Red Hat Linux 7.3 is extremely old!  Please try Fedora Core 6 or Red Hat
Enterprise Linux 4.

Note You need to log in before you can comment on or make changes to this bug.