Bug 23067 - installation fails, gives message below, compaq 4100 xe (486 16 mb, 1.7 Gb,SVGA,2network cards)
installation fails, gives message below, compaq 4100 xe (486 16 mb, 1.7 Gb,SV...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Need Real Name
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-31 20:53 EST by Doug Cook
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 18:14:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Cook 2000-12-31 20:53:48 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/dosfstools-2.2-8.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/dosfstools-2.2-8.i386.rpm
total: 0
self: <todo.ToDo instance at 8269288>
h: <header object at 838be80>
amount: 0
intf: <text.InstallProgressWindow instance at 8db41f8>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdb'
sS'progressWindow'
p9

<failed>
Comment 1 Matt Wilson 2001-01-01 00:31:50 EST
This looks like a problem with your CD media or CD-ROM drive.  Note also that 16
MB machines are cutting it very close when it comes to requirements for Red Hat
Linux.  Things work much better with 20 and more.

Note You need to log in before you can comment on or make changes to this bug.