Bug 230715 - libipsec.so is not included in ipsec-tools anymore - is statically linked
Summary: libipsec.so is not included in ipsec-tools anymore - is statically linked
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-sg   
(Show other bugs)
Version: 4.5
Hardware: All Linux
high
medium
Target Milestone: ---
: ---
Assignee: Michael Hideo
QA Contact: David O'Brien
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 13:51 UTC by Anuj Verma (Kevin)
Modified: 2010-08-25 23:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 04:00:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anuj Verma (Kevin) 2007-03-02 13:51:18 UTC
Description of problem:
This was recently reported by one of the customer:
"I am trying to setup a ipsec VPN connnection. According to RHEL 4 manual
ipsec-tool package should install /lib/libipsec.so. I cannot find this library." 

Version-Release number of selected component (if applicable):
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/security-guide/s1-ipsec-generalconf.html

This doubt was cleared up recently on tech-list, refer thread:
RHEL4: ipsec-tools missing "/lib/libipsec.so" ?

Comment 6 Michael Hideo 2007-04-16 22:15:33 UTC
Don, has this been rebuilt on docbot, if so I can stage it.

Comment 7 Don Domingo 2007-04-18 01:20:43 UTC
Hi Michael,

both Security Guide and Reference Guide successfully rebuilt on docbot.

https://engineering.redhat.com/docbot/en-US/RHEL-4.5.0/html/Reference_Guide/
https://engineering.redhat.com/docbot/en-US/RHEL-4.5.0/html/Security_Guide/

Comment 9 Michael Hideo 2007-05-24 06:25:36 UTC
Testing on staging server.


Note You need to log in before you can comment on or make changes to this bug.