Bug 230761 - Needs rebuild for recent Firefox release
Needs rebuild for recent Firefox release
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany-extensions (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-02 13:11 EST by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-03 01:17:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Pepple 2007-03-02 13:11:52 EST
Description of problem: epiphany-extensions hasn't been rebuilt for the latest
version of firefox that was released.  This package should probably be requiring
a specific version of firefox so that this is caught sooner.  Something like this:

Requires:	firefox = %(rpm -q firefox-devel --qf '%%{version}' 2>/dev/null)
Comment 1 Peter Gordon 2007-03-02 21:03:21 EST
Thanks for your bug report, Brian.

I'm going to bump this to 2.17.92 once my mock-build testing goes well and push
it through the build system. In it, I'll add a versioned Requires.
Comment 2 Peter Gordon 2007-03-02 21:12:30 EST
Oh excuse me; I meant 2.17.92 for Devel; I'll bump and rebuild the 2.16.1 in
FC-6 too. Sorry for the confusion. :)
Comment 3 Peter Gordon 2007-03-03 01:17:56 EST
This has been rebuilt (2.16.1-4) and should hit the next repository push. Thanks
for the report and Requires fix!

Note You need to log in before you can comment on or make changes to this bug.