Bug 230814 - Update to 0.11.7 - spec/src.rpm provided
Update to 0.11.7 - spec/src.rpm provided
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
: 227150 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-02 21:12 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-30 16:07:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
banshee 0.12.0 spec (5.82 KB, text/plain)
2007-03-23 12:06 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2007-03-02 21:12:22 EST
Description of problem:

I took the liberty of updating Banshee to 0.11.7, I also fixed the spec for the
renamed schema files. It compiles and runs fine on my x86_64 machine for what
it's worth.

http://www.lovesunix.net/banshee.spec
http://www.lovesunix.net/banshee-0.11.7-1.src.rpm
Comment 1 David Nielsen 2007-03-23 12:06:57 EDT
Created attachment 150770 [details]
banshee 0.12.0 spec

Updated the spec to 0.12.0 and fixed a few minor issues. Chris if you want help
maintaining Banshee I'd gladly go through the Extras contributor process and
help keep this updated as I use it daily.
Comment 2 Christopher Aillon 2007-03-23 14:14:45 EDT
Please don't attach spec files.  Just use cvs.  You can check things out even if
you aren't a maintainer and produce diffs using 'cvs diff'.  Had you done that,
you may have noticed that the spec has been at 0.12.0 for a while.  It just is
failing to build on ppc which is why you don't see it in the repo.  If you'd
like to help solve that issue, I'd appreciate it.
Comment 3 David Nielsen 2007-03-23 14:25:56 EDT
I'm currently not an Extras contributor so I can't commit to CVS, I'm merely a
user of Banshee and I needed to get on the latest release since the rpms weren't
updated I assumed you were to busy.

I don't really have a means of testing on PPC, it sounds like something upstream
needs to fix. 
Comment 4 David Nielsen 2007-03-23 14:29:44 EDT
oh and you can remove the dbus BuildRequires, banshee needs the managed D-Bus
implementation which is not what we have in Fedora currently, you don't set the
configure switch to build against external dbus so it will build against the
bundled copy anyways.
Comment 5 Christopher Aillon 2007-03-23 14:35:46 EDT
You don't have to be a contributor, actually.  There is read-only access to cvs.
 http://cvs.fedora.redhat.com/extras.shtml 

Creating diffs against cvs is a thousand times more useful than dumping outright
specfiles on both our parts -- you know whether I've made a change but it's not
built for some reason.  And I can tell what version you made changes against,
what the specific changes were, and if there's a large different that's
unintended, can make adjustments if needed.
Comment 6 Christopher Aillon 2007-03-30 16:07:06 EDT
New mono-core was released this am and banshee finally builds against it.
Comment 7 Christopher Aillon 2007-03-30 16:07:55 EDT
*** Bug 227150 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.