Bug 230989 - vmware: f7t2 cannot see disk (regression, worked in f7t1)
vmware: f7t2 cannot see disk (regression, worked in f7t1)
Status: CLOSED DUPLICATE of bug 230849
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-05 07:12 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 23:40:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-03-05 07:12:15 EST
Trying to install F7T1 inside a VMware VM.

This worked perfectly in f7t1, this does not work in f7t2.
The installer cannot see the disks.

Switching from the LSI Logic SCSI controller to Bus Logic works around the
problem, but the problem remains.
Comment 1 Need Real Name 2007-03-05 16:45:26 EST
Using yum upgrade to upgrade an FC7T1 box renders the machine unbootable.
It hangs while searching for LVM partitions.

Upping severity since this prevents the machine being booted.
Comment 2 Dave Jones 2007-03-05 23:40:51 EST

*** This bug has been marked as a duplicate of 230849 ***

Note You need to log in before you can comment on or make changes to this bug.