Bug 231057 - artifacts left on screen while navigating with arrow keys in tbird and firefox
artifacts left on screen while navigating with arrow keys in tbird and firefox
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-05 15:32 EST by John Poelstra
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 07:25:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Poelstra 2007-03-05 15:32:56 EST
+++ This bug was initially created as a clone of Bug #218075 +++

Description of problem:

artifacts left on screen while navigating with arrow keys in tbird and firefox.  
| | | | | | is added between every character.

See attached screenshoot.


Version-Release number of selected component (if applicable):
firefox-1.5.0.8-1.el5
thunderbird-1.5.0.8-1.el5


How reproducible:
100%

Steps to Reproduce:
1. Type text
2. Scroll around using arrow keys
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from poelstra@redhat.com on 2006-12-01 13:11 EST --
Created an attachment (id=142595)
example of | | | | | |


-- Additional comment from poelstra@redhat.com on 2006-12-01 13:15 EST --
assigned to besfahbo@redhat.com at caillon's request because caillon believes
this is a font issue

-- Additional comment from caillon@redhat.com on 2006-12-01 14:41 EST --
Does the issue go away if you set MOZ_DISABLE_PANGO=1 before running the browser?

-- Additional comment from besfahbo@redhat.com on 2006-12-03 02:07 EST --
Caillon, is this a build with my new patch?  Or the old one?

-- Additional comment from mclasen@redhat.com on 2006-12-13 14:06 EST --
I'm actually seeing this on one of my machines too.
MOZ_DISABLE_PANGO does not affect it

-- Additional comment from besfahbo@redhat.com on 2006-12-19 19:22 EST --
Matthias, can you figure out which font it's using?  I can't reproduce at all.

-- Additional comment from kreilly@redhat.com on 2007-01-17 17:37 EST --
After reviewing the available information, triage, analysis, etc. for this bug
report and considering the remaining time in the RHEL5.0 schedule, the RHEL
Release Team does not support this problem blocking RHEL5.0 RC. I have reset the
RHEL-5.0.0 and BLOCKER flags and ACKs accordingly.

-- Additional comment from tagoh@redhat.com on 2007-01-18 03:16 EST --
I'm not sure at this moment what's wrong though, I just tried to go back
1.5.0.7-7.fc6 on my RHEL5 box that can reproduce this issue, I can still see
this. However I also have a fc6 box that have 1.5.0.9 installed. but I can't
reproduce on that box.
FWIW I just wondered if this is relevant to the architecture, but it seems not.
this is reproducible on x86_64 say, but it isn't on other x86_64 box. FYI

-- Additional comment from ndai@redhat.com on 2007-01-26 00:45 EST --
I found the same problem in my i386 system which was installed on x86_64 pc:
Locale: it_IT
System: RHEL5-Client-20070120.nightly
        firefox-1.5.0.9-10.el5
Comment 1 John Poelstra 2007-03-05 15:37:34 EST
Seeing this same issue with FC6 on i386... running on the same hardware. (Dell
Precision 470)

# lspci
00:00.0 Host bridge: Intel Corporation E7525 Memory Controller Hub (rev 09)
00:00.1 Class ff00: Intel Corporation E7525/E7520 Error Reporting Registers (rev 09)
00:02.0 PCI bridge: Intel Corporation E7525/E7520/E7320 PCI Express Port A (rev 09)
00:03.0 PCI bridge: Intel Corporation E7525/E7520/E7320 PCI Express Port A1 (rev 09)
00:04.0 PCI bridge: Intel Corporation E7525/E7520 PCI Express Port B (rev 09)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI
Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI
Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface
Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller
(rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R)
AC'97 Audio Controller (rev 02)
01:00.0 PCI bridge: Intel Corporation 6700PXH PCI Express-to-PCI Bridge A
01:00.2 PCI bridge: Intel Corporation 6700PXH PCI Express-to-PCI Bridge B
03:0e.0 Ethernet controller: Intel Corporation 82545GM Gigabit Ethernet
Controller (rev 04)
05:00.0 VGA compatible controller: nVidia Corporation NV44 [Quadro NVS 285] (rev a1)
06:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 08)
06:0d.1 Input device controller: Creative Labs SB Live! Game Port (rev 08)
Comment 2 Martin Stransky 2007-04-12 07:25:01 EDT
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=218075#c11

so closing as rawhide.

Note You need to log in before you can comment on or make changes to this bug.