Bug 23120 - wget fails with -q -O --http-user --http-passwd options
Summary: wget fails with -q -O --http-user --http-passwd options
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wget   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 01:35 UTC by phostetl
Modified: 2014-03-17 02:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 01:35:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description phostetl 2001-01-02 01:35:50 UTC
This fails:

wget -q --output-document=/tmp/foo --http-user=username
--http-passwd=userpassword http://192.168.1.1/Status.htm

/tmp/foo is empty.

Drop the -q and it works.  Drop the user and passwd arguments and it works.

Comment 1 Bill Nottingham 2001-01-06 22:24:37 UTC
This works for me OK with wget-1.6-1, which will be in the next Raw Hide release.


Note You need to log in before you can comment on or make changes to this bug.