Bug 23136 - user list has gdm, mailnull, nscd
Summary: user list has gdm, mailnull, nscd
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 12:59 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 20:28:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-01-02 12:59:55 UTC
When logging in via KDM, inappropriate users are displayed in the user list
box.

Comment 1 Bernhard Rosenkraenzer 2001-01-07 22:30:13 UTC
Fixed

Comment 2 Tim Waugh 2001-01-23 17:50:42 UTC
User 'ident' is visible now.

Comment 3 Bernhard Rosenkraenzer 2001-01-23 18:10:46 UTC
Fixed.

Comment 4 Bernhard Rosenkraenzer 2001-03-20 15:19:38 UTC
*** Bug 26898 has been marked as a duplicate of this bug. ***

Comment 5 Chris Ricker 2001-04-15 20:28:28 UTC
There's been regression on this since it and 26898 were marked as fixed.  In
seawolf, the following inappropriate users are visible in kdm:

ldap
pvm
mysql
squid

Comment 6 Bernhard Rosenkraenzer 2001-05-17 21:23:30 UTC
Fixed in my CVS tree, will be fixed in the next build (probably 2.2-0.alpha2.1)




Note You need to log in before you can comment on or make changes to this bug.