Bug 231398 - EJB 3.0 on JBoss (new chapter, 50 pages)
EJB 3.0 on JBoss (new chapter, 50 pages)
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 4
Classification: JBoss
Component: doc-Server_Configuration_Guide (Show other bugs)
4.2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vinu S Renish
: Documentation
: 231407 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-07 19:16 EST by Vinu S Renish
Modified: 2007-06-18 12:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 12:07:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinu S Renish 2007-03-07 19:16:33 EST
Description of problem:
EJB 3.0 on JBoss (new chapter, 50 pages)
* Needs to discuss the internals of the EJB3 deployer, and all configuration files
* How JNDI is mapped in an EJB3 application
* EJB 3.0 extensions in JBoss
* Cover the AOP deployer (adopt from 4.0.4 guide)
* Cover the Hibernate deployer (adopt from 4.0.4 guide) 

Version-Release number of selected component (if applicable):
AS 4.2

Jira Bug Reference Number:JBPAPP-2
Comment 1 Vinu S Renish 2007-03-07 19:44:08 EST
*** Bug 231407 has been marked as a duplicate of this bug. ***
Comment 2 Vinu S Renish 2007-03-07 20:55:06 EST
Jira Task Reference Number: JBPAPP-27
Comment 3 Michael Hideo 2007-06-06 00:50:15 EDT
Adding 'cc ecs-dev-list@redhat.com for team coverage

Note You need to log in before you can comment on or make changes to this bug.