Bug 231577 - Cannot use Chinese fonts on Java application with JRE (porting el5 => fc6)
Cannot use Chinese fonts on Java application with JRE (porting el5 => fc6)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-chinese (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
: i18n
Depends On: 225523
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-08 23:54 EST by Caius Chance
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 01:41:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch of symlinks for JRE required fonts, (7.62 KB, patch)
2007-03-11 21:08 EDT, Caius Chance
no flags Details | Diff

  None (edit)
Comment 1 Caius Chance 2007-03-09 00:32:23 EST
Have to run FUP after patched.
Comment 2 Caius Chance 2007-03-11 21:08:15 EDT
Created attachment 149801 [details]
Patch of symlinks for JRE required fonts,
Comment 3 Caius Chance 2007-03-11 21:36:29 EDT
Built & and pending for QA.
Comment 4 Caius Chance 2007-03-12 01:06:50 EDT
*** Bug 221813 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2007-03-14 16:16:14 EDT
fonts-chinese-3.02-10.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 6 Fedora Update System 2007-03-16 07:46:21 EDT
fonts-chinese-3.02-10.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.