Bug 23159 - ejecttion of mounted CD
Summary: ejecttion of mounted CD
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 16:57 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 23:10:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-02 16:57:29 UTC
On Compaq Presario 7170 when pressing "eject"
button on CD-ROM it ejects CD even if the CD is mounted.
After that a number of messages about "busy inodes" appear in log.
As fas as I remember this problem supposed to be fixed
around kernel 2.2.14, but as I can see this is still a problem 
with RedHat 7.0 kernel.

Comment 1 Arjan van de Ven 2001-01-16 18:08:58 UTC
duplicate of bug 20897


Note You need to log in before you can comment on or make changes to this bug.