Bug 231691 - rgmanager is missing vm.sh
Summary: rgmanager is missing vm.sh
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Lon Hohberger
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 231692
TreeView+ depends on / blocked
 
Reported: 2007-03-10 00:31 UTC by Lon Hohberger
Modified: 2009-04-16 22:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-10 00:36:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Makefile fix (700 bytes, patch)
2007-03-10 00:31 UTC, Lon Hohberger
no flags Details | Diff

Description Lon Hohberger 2007-03-10 00:31:48 UTC
Description of problem:

vm.sh is missing from rgmanager; this breaks virtual machine management.

Comment 1 Lon Hohberger 2007-03-10 00:31:48 UTC
Created attachment 149756 [details]
Makefile fix

Comment 2 Lon Hohberger 2007-03-10 00:34:50 UTC
Note: This does NOT affect RHEL50, only the current RHEL5 branch.

Comment 3 Lon Hohberger 2007-03-10 00:36:16 UTC
Closing -> UPSTREAM since this does not affect any released products and is now
checked in to CVS.

Comment 4 Nate Straz 2007-12-13 17:18:33 UTC
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.


Note You need to log in before you can comment on or make changes to this bug.