Bug 231761 - Original PO strings bugs
Original PO strings bugs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-11 07:44 EDT by Nikolay Sivov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 11:50:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikolay Sivov 2007-03-11 07:44:16 EDT
1) Duplicated word

     ../fsset.py:1520
	
     last sentence
      
     Original:

     ..the installer is set to to format all swap partitions.

     Suggested:

     ..the installer is set to format all swap partitions.

  2) Typo

     ../iw/upgrade_swap_gui.py:189 

     Original:

     A swap file is stongly recommended..

     Suggested:

     A swap file is strongly recommended..

  3) Pure suggestion

     ../iw/zipl_gui.py:54

     Original:

     ..parameters which your machine or your setup require. 

     Suggested:

     ..parameters which your machine or your setup requires.

     Original form is ok, but I just think that this is more correct.
Comment 1 Chris Lumens 2007-03-12 11:50:30 EDT
Applied the first two fixes.  The third one is okay because the string actually
says "parameters which your machine or your setup may require."  The "may" in
there makes it fine.  Thanks for the fixes.

Note You need to log in before you can comment on or make changes to this bug.