Bug 231764 - Cleanup XFCE Menu
Cleanup XFCE Menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce-utils (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-11 08:34 EDT by Heiko Adams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 12:32:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko Adams 2007-03-11 08:34:20 EDT
Description of problem:
On XFCE the systemconfig tools are placed in two different groups. "System" and
"Other". They should all be placed at "System" because at the moment it's
aberrant if you have to look at two locations for a systemconfig tool.

Additional info:
I couldn't find a good place for this bug so filed it here.
Comment 1 Kevin Fenzi 2007-03-12 16:21:33 EDT
Thanks for the bug report. I will try and take a look and track it down soon. 

From a quick glance it looks like those entries are getting put in there because
they are Unallocated into any other menu. 
Comment 2 Heiko Adams 2007-03-12 17:57:25 EDT
No problem but the main credit goes to a friend who uses ZenWalk. There I saw
how wonderful a cleaned up XFCE menu can look ;-)
Comment 3 Kevin Fenzi 2007-03-13 17:11:17 EDT
ok. It's looking to me like this problem is due to many of the system-config-* 
packages not having a valid "Main Category" set, so they show up in "Other".

http://standards.freedesktop.org/menu-spec/latest/apa.html

I'll see if I can get them to get fixed or find some other solution...
Comment 4 Kevin Fenzi 2007-11-05 22:00:35 EST
Things seem to be fixed up in F8 from what I can see. 
Would you be able to retest with F8 and see if you can still spot any that need
fixing? 
Comment 5 Heiko Adams 2007-11-07 13:23:12 EST
I'm sorry, but I've switched to CentOS in the meantime because I've got several
problems with Fedora 7
Comment 6 Kevin Fenzi 2007-11-07 13:35:44 EST
ok, so can I close this bug now then?
Comment 7 Heiko Adams 2007-11-08 12:26:30 EST
IMHO yes
Comment 8 Kevin Fenzi 2007-11-08 12:32:16 EST
ok. Thanks again for the report... 

Note You need to log in before you can comment on or make changes to this bug.