Bug 231765 - Move vnc icon to network group
Summary: Move vnc icon to network group
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
(Show other bugs)
Version: 6
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-11 12:38 UTC by Heiko Adams
Modified: 2013-04-30 23:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-27 09:41:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Heiko Adams 2007-03-11 12:38:57 UTC
Description of problem:
The program icon for the vnc client is stored at the program group "Accessoirs"
but thats aberrant. The icon for the vnc client should be stored at "Network"
because at first vnc is a network tool. 

Version-Release number of selected component (if applicable):
vnc-4.1.2-9.fc6

Comment 1 Adam Tkac 2007-03-27 09:41:03 UTC
You have dead right. VNC viewer is network utility. Fixed in rawhide, I'm not
goint to push this update to fc6

-A-


Note You need to log in before you can comment on or make changes to this bug.