Bug 23177 - loading usb-uhci or uhci module crashes system
loading usb-uhci or uhci module crashes system
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
: 36993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 16:19 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-23 12:09:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-02 16:19:13 EST
Problem:  If I try to load the usb-uhci or uhci module from the default RH7
kernel (2.2.16-22) or from custom kernels built from 2.2.16 or 2.2.18
kernel sources, then my system will crash (always, without fail).  When
this happens, the system is completely frozen:  network, keyboard, and
mouse input have no effect, and system logging is halted.  The only way to
recover is by hitting the power switch.  

Hardware:  Dell Inspiron 3200 laptop.  From "lspci":  the usb controller is
Intel 82371AB PIIX4 (rev 01).

Solution:  I solved this problem by building Kernel & modules from the
2.4.0-test12 sources.  The usb-uhci/uhci modules built from the
2.4.0-test12 source do not crash the system.
Comment 1 Bill Nottingham 2001-04-23 12:09:50 EDT
*** Bug 36993 has been marked as a duplicate of this bug. ***
Comment 2 Pete Zaitcev 2002-06-03 13:58:45 EDT
I am afraid a migration to 7.3 is in order.
Refile if problem persists.

Note You need to log in before you can comment on or make changes to this bug.