Bug 23184 - stunnel 3.10-2 (from updates) has a corrupt man page
stunnel 3.10-2 (from updates) has a corrupt man page
Status: CLOSED DUPLICATE of bug 22892
Product: Red Hat Linux
Classification: Retired
Component: stunnel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 17:17 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 17:18:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-02 17:17:57 EST
#rpm -q stunnel
stunnel-3.10-2
#man stunnel
fgets: No such file or directory
Error reading man page /usr/share/man/man8/stunnel.8.gz
No manual entry for stunnel
Comment 1 Nalin Dahyabhai 2001-01-03 00:47:59 EST
This will be fixed in stunnel-3.11 in the next Raw Hide refresh.  Meantime, the
same information should be available in HTML format in
/usr/share/doc/stunnel-3.10.

*** This bug has been marked as a duplicate of 22892 ***

Note You need to log in before you can comment on or make changes to this bug.