Bug 231843 - missing build dependency tcp_wrappers-libs ?
missing build dependency tcp_wrappers-libs ?
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: am-utils (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-12 11:02 EDT by Karsten Hopp
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-05 16:34:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2007-03-12 11:02:59 EDT
Description of problem:

am-utils links with libwrap when it is built in an everything install buildroot.
This build requirement is either missing or linking with libwrap should be
disabled somehow with a configure parameter


am-utils-6.1.5-5
Comment 1 Karel Zak 2007-03-13 11:52:53 EDT
Fixed. Update to am-utils-6.1.5-6.fc7. Thanks for your report.
Comment 3 RHEL Product and Program Management 2007-06-05 16:34:27 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.

Note You need to log in before you can comment on or make changes to this bug.