Bug 231857 - HTS 31 memory test w/ 128GB hangs system
HTS 31 memory test w/ 128GB hangs system
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-12 12:41 EDT by Jeff Svatek
Modified: 2008-07-16 17:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 12:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Memory Log (1.55 KB, application/octet-stream)
2007-03-12 12:41 EDT, Jeff Svatek
no flags Details
Passing HTS 26 Mem Log (Won't upload though) (506.95 KB, audio/x-pn-realaudio-plugin)
2007-03-12 16:30 EDT, Jeff Svatek
no flags Details

  None (edit)
Description Jeff Svatek 2007-03-12 12:41:29 EDT
Description of problem:
HTS 31 memory test w/ 128GB hangs system

Version-Release number of selected component (if applicable):
HTS 30, 31

How reproducible:
Everytime

Steps to Reproduce:
1.Install RHEL5x64 (non-xen kernel)
2.Install HTS 31 and dependencies
3.Run memory test "hts certify --test memory"

  
Actual results:
System freezes @
...
53998.52 3414.18
107998.09 3038.22
done.
Starting Threaded Memory Test
running for 100% of RAM


Expected results:


Additional info:
Comment 1 Jeff Svatek 2007-03-12 12:41:29 EDT
Created attachment 149838 [details]
Memory Log
Comment 2 Jeff Svatek 2007-03-12 16:29:30 EDT
I got a passing run using hts 26.  Unfortunately when I tried to package it, it 
gave me an error about "getcwd: cannot access parent directories: No such file 
or directory."  This was different than the previous error submitted by Dell 
that we were seeing with this version kit usually.  I ran the patch on the logs 
and it gives a similar error about getcwd.  Anyways, I have a passing rpm but 
it won't upload as it says there are no tests runs after I attempt to use the 
R26 patch.  I attached the rpm.  
Comment 3 Jeff Svatek 2007-03-12 16:30:39 EDT
Created attachment 149860 [details]
Passing HTS 26 Mem Log (Won't upload though)
Comment 4 Greg Nichols 2007-03-12 20:24:52 EDT
Please try running threaded_memtest directly.  It can be found in
/usr/share/hts/tests/memoryre

make threaded_memtest
./threaded_memtest -qpv -m100% -t10

Attach the results.

Thanks!
Comment 5 Jeff Svatek 2007-03-16 15:29:35 EDT
Ok, I will try and run this soon.  Please let me know of any updates to the test
kit or other things to try.
Comment 6 Jeff Svatek 2007-03-27 10:52:04 EDT
We are considering the possibility that this is a single unit failure.  I will
keep you informed about our findings.
Comment 7 Greg Nichols 2007-04-10 12:55:10 EDT
Closing as a hardware issue

Note You need to log in before you can comment on or make changes to this bug.