Bug 231917 - mod_jk 1.2.19 is vulnerable to CVE-2007-0774
mod_jk 1.2.19 is vulnerable to CVE-2007-0774
Status: CLOSED DUPLICATE of bug 231919
Product: Red Hat Application Server
Classification: Retired
Component: mod_jk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rafael H. Schloming
Depends On:
  Show dependency treegraph
Reported: 2007-03-12 19:32 EDT by Ben Stringer
Modified: 2014-12-01 18:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-12 20:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Stringer 2007-03-12 19:32:02 EDT
Description of problem:
mod_jk 1.2.19 appears to be vulnerable to CVE-2007-0774. See: 
Could we have mod_jk 1.2.21 made available from Redhat please?

Version-Release number of selected component (if applicable):
mod_jk-ap20-1.2.19-1jpp_1rh running on RHEL AS4 release 4 on i386.
Comment 1 Ben Stringer 2007-03-12 20:38:23 EDT

*** This bug has been marked as a duplicate of 231919 ***

Note You need to log in before you can comment on or make changes to this bug.