Bug 231962 - lost link
lost link
Status: CLOSED DUPLICATE of bug 231248
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
All Windows
medium Severity low
: ---
: ---
Assigned To: Fedora Websites Team
Karsten Wade
Depends On:
  Show dependency treegraph
Reported: 2007-03-13 05:28 EDT by Dmitry
Modified: 2009-08-05 14:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-13 11:59:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dmitry 2007-03-13 05:28:37 EDT
Description of problem:
lost link

Steps to Reproduce:
1.go to  http://fedora.redhat.com/docs/  choose link "Stateless Linux tutorial"
2.go to  http://fedora.redhat.com/docs/stateless/  - and it is lost 
Actual results:
Error 404: Page not found
The page or file requested was not found. Please check the URL. If you reached 
this page through a link on an official Fedora Project site, please report the 
issue to the Fedora Websites team.

Expected results:
link to the "Stateless Linux tutorial"
Comment 1 Karsten Wade 2007-03-13 11:59:17 EDT

*** This bug has been marked as a duplicate of 231248 ***
Comment 2 eric@christensenplace.us 2009-08-05 14:43:14 EDT
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.

Note You need to log in before you can comment on or make changes to this bug.