Bug 231963 - lost link
Summary: lost link
Status: CLOSED DUPLICATE of bug 231248
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests   
(Show other bugs)
Version: devel
Hardware: All All
medium
low
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Karsten Wade
URL: http://fedora.redhat.com/docs/stateless/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 09:32 UTC by Dmitry
Modified: 2009-08-05 18:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 15:59:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dmitry 2007-03-13 09:32:03 UTC
Description of problem:
lost link

Steps to Reproduce:
1.go to  http://fedora.redhat.com/docs/  choose link "Stateless Linux tutorial"
2.go to  http://fedora.redhat.com/docs/stateless/  - and it is lost 
  
Actual results:
Error 404: Page not found
The page or file requested was not found. Please check the URL. If you reached 
this page through a link on an official Fedora Project site, please report the 
issue to the Fedora Websites team.

Expected results:
link to the "Stateless Linux tutorial"

Comment 1 Karsten Wade 2007-03-13 15:59:27 UTC

*** This bug has been marked as a duplicate of 231248 ***

Comment 2 eric@christensenplace.us 2009-08-05 18:43:17 UTC
Tickets move to docs-request so the fedora-websites component can be removed per request from Ricky.


Note You need to log in before you can comment on or make changes to this bug.