Bug 232008 - FC-6-PPC boot process hangs while "starting udev" on PowerBook G3
FC-6-PPC boot process hangs while "starting udev" on PowerBook G3
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pcmciautils (Show other bugs)
6
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-13 11:38 EDT by John Steffer
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 15:21:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Steffer 2007-03-13 11:38:02 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install FC-6-PPC from CD-ROMs onto Macintosh PowerBook G3 (Pismo) with 400Mhz
processor and 512MB RAM.

2. Boot the system. At Boot prompt type "l" for Linux or wait for boot to start
Linux as default.


  
Actual results:
While "starting udev" or just after the system reports "starting udev   OK", the
boot process hangs, then goes to a single cursor in the top left corner of
screen for a split second, then the screen goes to thin repeated horizontal
light blue streaks.

At this point it sounds like (harddrive spinning) the boot process may be
continuing. However, the video output goes from thin blue streaks to total
rolling white, blue, black lines.


Expected results:
To boot properly and give gui log in prompt.


Additional info:
I was having video and hang issues like these while trying to install FC6 for
the last couple of days.

I first burned the fc-6-ppc-dvd iso and checked sha1 sums of the image and of
the burnt image. I could never get the PowerBook to boot from that disk.

Then I burned all the CD-ROMs for the fc-6-ppc (checking sha1 sums of the
downloaded and burnt images).

I could boot but when Anaconda would start X server the screen would go haywire
and I could go no further.
Every third attempt or so I could get all the way to the GUI install screens.

However after entering languages, the Network device info, the time zone,
setting root password, "retrieving install information" window is up for a bit,
then the whole thing freezes at the software choices window. I get an exception.
I tried using the built-in bug report at that point but as the machine was
hung.... Unfortunately I did not hand write any details from that exception.

I couldn't get past that place. So finally I accepted the network defaults and
didn't choose any extra software during the interactive install, and I got thru
the install process using disk 1-4.


However, the first reboot never worked. And I haven't been able to boot ever. I
tried to boot from the rescue cd but I just get a black screen after pressing
"c" at the boot prompt.


I saw a similar thread on this issue for a Toshiba laptop pc. However they kept
suggesting installing utilities and changing conf files (re: pcmcia?) but I
can't interact with my machine.
Comment 1 Harald Hoyer 2007-03-16 05:47:01 EDT
Try to boot with the following kernel command line parameters: "udevdebug" and
"modprobedebug". First try with "modprobedebug" only and then you add
"udevdebug" in the second try. This may reveal more information.
Comment 2 Hege R. Frium 2007-03-30 06:35:22 EDT
Hi, I have tried to install FC6 on my new computer and it hangs on "starting
udev". I have packard bell computer with IntelCore 2 Duo E6300 processor and
first I tried with a Nvidia Geforce 7300SE graphics card and also with a ATI
Radeon X1300 Pro, but the same problem with both. My computer hangs and the
screen is turned off. 
I am an unexperienced user. 

Comment 3 Bug Zapper 2008-04-04 02:31:19 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 4 Bug Zapper 2008-05-06 15:20:58 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.