Bug 23204 - up2date ignores newer packages from helixcode
up2date ignores newer packages from helixcode
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Aaron Brown
:
: 23208 23217 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 21:36 EST by Wagner T. Correa
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 21:36:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Wagner T. Correa 2001-01-02 21:36:53 EST
[root@topazio /root]# up2date -l

Retrieving list of all available packages...

Removing installed packages from list of updates...
100.0%
Removing packages marked to skip from list...
100.0%
Getting headers for available packages...
100.0%
Removing packages with files marked to skip from list...
100.0%
                
Name                                    Version        Rel
--------------------------------------------------------------
gaim                                    0.9.19         6                   
gnomeicu                                0.93           5                   
grip                                    2.94           7                   
pan                                     0.8.1beta1     4                   

[root@topazio /root]# rpm -q gaim gnomeicu grip pan
gaim-0.10.3-0_helix_5
gnomeicu-0.94.1-0_helix_1
grip-2.95-0_helix_1
pan-0.9.1-0_helix_1

Although the installed packages from Helixcode are newer than the ones from
Red Hat, up2date still thinks it should download it.
Comment 1 Bill Nottingham 2001-01-03 12:33:58 EST
The serial/epoch numbers are different.
Comment 2 Bill Nottingham 2001-01-03 12:35:10 EST
*** Bug 23208 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2001-01-03 12:38:02 EST
*** Bug 23217 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.