Bug 232207 - Missing dist tag
Summary: Missing dist tag
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: aumix   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-14 10:56 UTC by Oliver Falk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-24 05:24:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Falk 2007-03-14 10:56:40 UTC
Description of problem:
Dist tag missing in release tag.

Version-Release number of selected component (if applicable): 2.8-12

Additional info:
Index: aumix.spec
===================================================================
RCS file: /cvs/dist/devel/aumix/aumix.spec,v
retrieving revision 1.16
diff -r1.16 aumix.spec
12c12
< Release: 12
---
> Release: 12%{?dist}

Comment 1 Matthias Clasen 2007-03-24 05:24:50 UTC
Not a bug. Dist tags are not mandatory.


Note You need to log in before you can comment on or make changes to this bug.