Bug 23225 - Up2date exits after finding unsatisfied RPM dependency
Summary: Up2date exits after finding unsatisfied RPM dependency
Status: CLOSED DUPLICATE of bug 19688
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-03 13:28 UTC by Need Real Name
Modified: 2015-01-07 23:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 19:43:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2001:048 normal SHIPPED_LIVE New Update Agent with many fixes and enhanced functionality available 2001-04-12 04:00:00 UTC

Description Need Real Name 2001-01-03 13:28:22 UTC
up2date version:

up2date-2.1.7-0.6.x

After up2date finds some unsatisfied RPM dependency on given packages, it
exits. I think it should instead return to package selection screen after
giving error message and/or just remove troublesome packages from the list.
This is particularilly annoying when you carefully choose some 30 packages
to upgrade and then some dependency fails and you are back to square one
and have do full cycle of network check and selection and dependency check.

Comment 1 Cristian Gafton 2001-02-20 01:34:16 UTC
Assigned QA to jturner

Comment 2 Preston Brown 2001-03-28 19:43:50 UTC
fixed in cvs.


Comment 3 Preston Brown 2001-03-28 19:49:49 UTC

*** This bug has been marked as a duplicate of 19688 ***


Note You need to log in before you can comment on or make changes to this bug.