Bug 232445 - Need an update for filezilla BR
Need an update for filezilla BR
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnutls (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks: 232434
  Show dependency treegraph
 
Reported: 2007-03-15 11:50 EDT by Nicolas Chauvet (kwizart)
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-06 20:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Chauvet (kwizart) 2007-03-15 11:50:21 EDT
Description of problem:
Need an update for filezilla BR 

Version-Release number of selected component (if applicable): 
in order to build filezilla
BuildRequires:  gnutls-devel >= 1.5.4
upstream seems to be 1.6.1

Additional info:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=232434
ftp://ftp.gnutls.org/pub/gnutls/
Comment 1 Tomas Mraz 2007-03-19 10:18:32 EDT
I'll update gnutls to 1.6.x after Fedora 7 is out.
Comment 2 Nicolas Chauvet (kwizart) 2007-03-19 12:55:53 EDT
It is fine for me if it is updated after Fedora 7 is out!

But i would like to know why shouldn't it be updated before ?
Feature freaze is 20th march, is it related to this ?
http://fedoraproject.org/wiki/Releases/Schedule

Anyway i'm working with an updated version (without removed patented SRP code)
Then i can test filezilla...(filezilla do not seem to ask for the SRP code)

I have also a "quick question"!
I wonder if an issue with videolan (that i maintain in a third part repo) might
be solve with this update. When my firewall is on, i need to restart it before i
can acces multimedia streams with the rstp protocol. With the updated version i
uses, it is no more necessary
I will try to investigate this to know if it is related with SRP code or 1.6.1
update...

Does SRP mean Secure Real-Time Protocol ?

Thx for any help about this!



Comment 3 Julius B. 2007-05-26 07:54:00 EDT
Ping. Any updates? Are there any chances to see an updated gnutls in F7 at any time?

Thanks...
Comment 4 Tomas Mraz 2007-05-28 05:53:56 EDT
You probably misunderstood me - I simply don't want to update gnutls in F7. I
wanted to update it in rawhide as soon as F7 is released. And that time is now.
Comment 5 Nicolas Chauvet (kwizart) 2007-05-28 06:22:13 EDT
As soon as filezilla is still beta - this is not a problem to me...
(this just needs me to rebuild an updated gnutls and put it on my local-testing
repository so filezilla can build in mock...)
But the question will be: any chance to have an update candidate of gnutls for F-7 ?

It is fine to me not to have many updates for each Fedora version after released.
But this would be fine also to have filezilla when stable.

I just hope that the question remains open and we can discuss this when the
question will appear...

Comment 6 Tomas Mraz 2007-05-28 08:21:06 EDT
No, it isn't possible to update gnutls in F7, there are too many dependent
packages which would have to be rebuilt.
Comment 7 Nicolas Chauvet (kwizart) 2007-06-06 06:22:52 EDT
Can you update it at least on rawhide ?
Comment 8 Tomas Mraz 2007-06-06 20:02:40 EDT
gnutls-1.6.3 is now in rawhide

Note You need to log in before you can comment on or make changes to this bug.