Bug 232580 - mouse pointers not synronised in GUI mode in vncfb on a VM's
mouse pointers not synronised in GUI mode in vncfb on a VM's
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Brian Cleary
Michael Hideo
: Documentation, Reopened
Depends On:
Blocks: 223278 245272
  Show dependency treegraph
 
Reported: 2007-03-16 03:21 EDT by Sandeep K. Shandilya
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-05 18:24:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandeep K. Shandilya 2007-03-16 03:21:46 EDT
Description of problem:
Mouse pointers are not syncornised b/w the VM and host in vncfb GUI mode.

Version-Release number of selected component (if applicable):
RHEL 5 GA.

How reproducible:
alway

Steps to Reproduce:
1. Do an install using virt-install
2. Start GUI mode install.

  
Actual results:
There are now two mouse pointers on the screen and they never seem to meet and
sync together

Expected results:
The mouse pointers must be syncronised or the mouse pointer needs to be grabbed
by the GUI mode on the VM.

Additional info:
Comment 1 Brian Cleary 2007-03-16 12:33:50 EDT
Is the unsynchronised mouse issue something that engineering will fix for 5.1? 
Or is it something that just needs to be release noted? If its something that
should be release noted I think its too tate for 5.0. However, I think there is
a version of release notes on Redhat.com if need be. 
Comment 2 Michael Hideo 2007-03-23 01:44:56 EDT
Brian, can you check with the virt-list and see what the procedure is for
correcting this behavior? Not sure if this is an engineering issue or not. If it
is procedural, we should kbase it.
Comment 4 John Feeney 2007-06-19 13:22:01 EDT
Do we have any idea which way this one is going? kbase or fix? Just trying 
to get a sense of where this is going with regard to RHEL5.1 so there are
fewer surprises. Thanks.
Comment 7 Don Domingo 2007-06-27 01:54:57 EDT
re-assigning this to VIRTUALIZATION component; i think the component owner can
provide a better answer to Comment#4.
Comment 9 RHEL Product and Program Management 2007-06-27 10:34:10 EDT
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Since this
bugzilla is in a component that is not approved for the current
release, it has been closed with resolution deferred.  You may
reopen this bugzilla for consideration in the next release.
Comment 12 Charles Rose 2007-07-05 03:10:11 EDT
Found this workaround:
http://kbase.redhat.com/faq/FAQ_103_10362.shtm

This seems sufficient to close this issue.
Comment 13 Don Domingo 2007-07-05 18:24:56 EDT
resolved as a kbase fix. Thanks to Charles Rose for pointing this out.

Note You need to log in before you can comment on or make changes to this bug.