Bug 232628 - Can't resize left pane
Can't resize left pane
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-16 10:02 EDT by Charles A. Landemaine
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-24 00:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of Evolution (362.39 KB, image/png)
2007-03-23 19:51 EDT, Charles A. Landemaine
no flags Details

  None (edit)
Description Charles A. Landemaine 2007-03-16 10:02:47 EDT
In Evolution, if I don't maximize the window, the left pane is cut off and I 
can't resize it. If I maximize Evolution's window, then I can resize the left 
pane and see my directories.
Comment 1 Charles A. Landemaine 2007-03-20 16:00:19 EDT
There seems to be a minimum width of Evolution's main pane. I use a 1024x768 
screen, and this problem happens when I try to reduce the width of the main 
pane.
Comment 2 Matthew Barnes 2007-03-23 18:07:41 EDT
The minimum width of Evolution's main pane is dictated by the space needed for
the search widgets at the top of the Mail component.  There's not much I can do
about this, since "fixing" it would require redesigning the search UI.  What's
wrong with just expanding the window until it's wide enough for your needs?
Comment 3 Charles A. Landemaine 2007-03-23 19:51:10 EDT
Created attachment 150808 [details]
Screenshot of Evolution

Here's how Evolution looks like if it's not maximized. I can't resize the left
pane. If you consider that maximizing it solved my problem, then you can close
this bug report.
Comment 4 Matthew Barnes 2007-03-24 00:11:05 EDT
Maximize the window or grab a side of the window and stretch it.

You can also try asking the upstream Evolution developers to consider modifying
the search UI so as to reduce the minimum width of the main pane.  Do this by
filing a bug at http://bugzilla.gnome.org/.  But at best such a change would
appear in a future Fedora or RHEL release; it's not going to change in RHEL 5.

Note You need to log in before you can comment on or make changes to this bug.