Bug 232801 - koffice: Package confliction when updating, -karbon vs. -filters
koffice: Package confliction when updating, -karbon vs. -filters
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: koffice (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-17 22:11 EDT by James Freeman
Modified: 2014-01-21 17:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 11:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Freeman 2007-03-17 22:11:32 EDT
Description of problem: When attempting to perform a routine update, I recieved
the following message:
Transaction Check Error:   file /usr/lib/kde3/libkarbonepsimport.la from install
of koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
  file /usr/lib/kde3/libkarbonepsimport.so from install of
koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6

Version-Release number of selected component (if applicable):


How reproducible:
Errors reproduces every time.

Steps to Reproduce:
1.yum update
2.Selecting y to update packages
3.Transaction error occurs
  
Actual results:
Transaction Check Error:   file /usr/lib/kde3/libkarbonepsimport.la from install
of koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
  file /usr/lib/kde3/libkarbonepsimport.so from install of
koffice-filters-1.6.2-3.fc6.1 conflicts with file from package
koffice-karbon-1.6.1-4.fc6
Fails to install

Expected results:
Would expect it to install without problem

Additional info: All of my packages are from trusted repositiories such as
core/updates/livina/
Comment 1 Rex Dieter 2007-03-20 11:00:08 EDT
Why isn't koffice-karbon updating from 1.6.1 to 1.6.2 too?  (Is/was the updates
mirror hosed?)
Comment 2 Rex Dieter 2007-04-09 11:48:44 EDT
Unable to reproduce, though I'd suspect this may be a bug in yum (try again with
yum-2.0.5-2, and if you can reproduce, feel free to reopen).

Note You need to log in before you can comment on or make changes to this bug.