Bug 232820 - Symlink to unpackaged file tc-pbfifo.8
Symlink to unpackaged file tc-pbfifo.8
Status: CLOSED DUPLICATE of bug 232891
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-18 09:56 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 07:14:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-03-18 09:56:52 EDT
Description of problem:
You're symlinking tc-pbfifo.8, but tc-pbfifo.8 isn't packaged...

lrwxrwxrwx 1 root root  14 Mar 18 14:36 /usr/share/man/man8/tc-pfifo.8.gz -> tc-
pbfifo.8.gz
-rw-r--r-- 1 root root 874 Mar 18 14:36 /usr/share/man/man8/tc-pfifo_fast.8.gz

Version-Release number of selected component (if applicable):
iproute-2.6.20-1.fc7

Actual results:
Symlink to unpackaged file tc-pbfifo.8

Expected results:
Symlink e.g. to packaged file tc-pfifo_fast.8
Comment 1 Radek Vokal 2007-03-19 07:14:35 EDT

*** This bug has been marked as a duplicate of 232891 ***

Note You need to log in before you can comment on or make changes to this bug.