Bug 232861 - [RHEL5.2] "subscribe to other users folder" not working on cyrus
[RHEL5.2] "subscribe to other users folder" not working on cyrus
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Milan Crha
:
Depends On:
Blocks: 489905
  Show dependency treegraph
 
Reported: 2007-03-18 21:53 EDT by Richard Monk
Modified: 2014-06-30 07:13 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 489905 (view as bug list)
Environment:
Last Closed: 2014-06-03 08:48:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 413422 None None None Never

  None (edit)
Description Richard Monk 2007-03-18 21:53:28 EDT
Description of problem:
Evolution in RHEL5 seems unable to see folders shared by other users on a cyrus
mail server.  These folders are visible in Evolution 2.0 for RHEL4, and in
Thunderbird on both RHEL4 and RHEL5.

As well as attempting to use the "Subscribe to other users folder" option, I
tried overriding the server namespace so that they would show up in
Folder->Subscriptions.  This did not work either.

Version-Release number of selected component (if applicable):
evolution-2.8.0-33.el5

How reproducible:
Click File->Subscribe to Other Users' Folder
  
Actual results:
Nothing.  No window, no popup, no error.  Evolution does not hang, or show any
sign that I clicked the menu entry.

Expected results:
Ability to search through known shared folders (visible in thunderbird and
evolution on RHEL4) and select folders to see
Comment 1 Richard Monk 2007-04-11 09:57:10 EDT
Has anyone been able to test/confirm this issue?
Comment 2 Mauricio Teixeira 2007-07-25 15:02:41 EDT
Quick update. "Subscribe to other users folder" is an option provided by
"Exchange Operations" plugin, so I guess it won't work for Cyrus at all.

Folder -> Substcriptions. That's the correct procedure, but I can't find any
folders outside my INBOX structure, even though I can find some when doing the
same procedure (folder subscriptions) under Thunderbird.
Comment 3 Matthew Barnes 2008-03-16 18:33:54 EDT
RHEL 5.2 will re-base Evolution from version 2.8.0 to version 2.12.3.
Can you please test whether this bug is still present in RHEL 5.2?
Comment 4 Mauricio Teixeira 2008-03-18 16:27:39 EDT
Yes, problem persist with RHEL 5.2 and Evolution 2.12.3.
Comment 5 Matthew Barnes 2008-03-18 20:25:11 EDT
Okay, thanks for responding.
Comment 6 Mauricio Teixeira 2008-03-25 12:21:02 EDT
We did some new tests and found out the following:

- I can't see shared folders on the IMAP server where my INBOX exists.

- As soon as I connect to an IMAP server where I have access, but no INBOX in
it, I can immediately see any shared folders to which I have permissions,
without the need to subscribe to them.

I hope that helps you locating where the problem is.
Comment 8 RHEL Product and Program Management 2008-07-21 19:11:35 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 16 RHEL Product and Program Management 2014-03-07 07:12:50 EST
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in the  last planned RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX. To request that Red Hat re-consider this request, please re-open the bugzilla via  appropriate support channels and provide additional business and/or technical details about its importance to you.
Comment 17 RHEL Product and Program Management 2014-06-03 08:48:44 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.